Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3829

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3829
Last Modified 07 Mar 2011 09:27:13
Published 26 Nov 2005 02:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3829

Summary

index.php in ActiveCampaign KnowledgeBuilder 2.4 and earlier allows remote attackers to cause a denial of service (CPU consumption) via an invalid category parameter, which causes a large number of SQL queries to be processed.

Vulnerable Systems

Application

  • Activecampaign Knowledgebuilder 2.4


References

VUPEN - ADV-2005-2587

SECUNIA - 17732

OSVDB - 21098

MISC - http://pridels0.blogspot.com/2005/11/activecampaign-knowledgebuilder-vuln.html


Last Updated: 27 May 2016 10:41:04