Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3843

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3843
Last Modified 07 Mar 2011 09:27:15
Published 26 Nov 2005 05:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3843

Summary

SQL injection vulnerability in faq.php in Nicecoder iDesk 1.0 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Vulnerable Systems

Application

  • Nicecoder Idesk 1.0


References

VUPEN - ADV-2005-2590

SECUNIA - 17729

XF - idesk-faq-sql-injection(23222)

BID - 15597

OSVDB - 21117

MISC - http://pridels0.blogspot.com/2005/11/idesk-catid-sql-inj.html


Last Updated: 27 May 2016 10:41:04