Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3854

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3854
Last Modified 05 Sep 2008 04:55:28
Published 27 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3854

Summary

Cross-site scripting (XSS) vulnerability in index.php in EasyPageCMS allows remote attackers to inject arbitrary web script or HTML via the cat parameter.

Vulnerable Systems

Application

  • Easypagecms


References

OSVDB - 21007

SECTRACK - 1015211

MISC - http://packetstorm.linuxsecurity.com/0511-exploits/EasyPageCMSXSS.txt


Last Updated: 27 May 2016 10:41:04