Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3861

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3861
Last Modified 23 Aug 2011 12:00:00
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3861

Summary

PHP remote file inclusion vulnerability in content.php in phpGreetz 0.99 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the content parameter.

Vulnerable Systems

Application

  • Phpgreetz 0.99


References

VUPEN - ADV-2005-2601

BID - 15575

BUGTRAQ - 20051126 Remote file include in phpgreetz

SECTRACK - 1015276

SREASON - 210


Last Updated: 27 May 2016 10:41:04