Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3869

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3869
Last Modified 07 Mar 2011 09:27:18
Published 29 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3869

Summary

Cross-site scripting (XSS) vulnerability in index.php in Google API Search 1.3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via hex-encoded values in the REQ parameter.

Vulnerable Systems

Application

  • Google Api Search 1.3.1


References

VUPEN - ADV-2005-2608

SECUNIA - 17725

XF - googleapisearch-index-xss(23347)

BID - 15612

OSVDB - 21145

MISC - http://pridels0.blogspot.com/2005/11/google-api-search-xss-vuln.html


Last Updated: 27 May 2016 10:41:04