Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3872

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3872
Last Modified 07 Mar 2011 09:27:18
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3872

Summary

Multiple SQL injection vulnerabilities in Ugroup 2.6.2 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) FORUM_ID parameter in forum.php, and the (2) TOPIC_ID, (3) FORUM_ID, and (4) CAT_ID parameters in topic.php.

Vulnerable Systems

Application

  • Ugroup 2.6.2


References

VUPEN - ADV-2005-2619

BID - 15591

SECUNIA - 17734

OSVDB - 21153

OSVDB - 21152

MISC - http://pridels0.blogspot.com/2005/11/ugroup-262-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:04