Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3873

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3873
Last Modified 07 Mar 2011 09:27:18
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3873

Summary

SQL injection vulnerability in topic.php in ShockBoard 3.0 and 4.0 allows remote attackers to execute arbitrary SQL commands via the offset parameter.

Vulnerable Systems

Application

  • Sourceshock Shockboard 3.0

  • Sourceshock Shockboard 4.0


References

VUPEN - ADV-2005-2612

BID - 15592

SECUNIA - 17735

OSVDB - 21138

MISC - http://pridels0.blogspot.com/2005/11/shockboard-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:04