Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3874

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3874
Last Modified 07 Mar 2011 09:27:18
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3874

Summary

SQL injection vulnerability in netzbr.php in Netzbrett 1.5.1 and earlier allows remote attackers to execute arbitrary SQL commands via the p_entry parameter in an entry command to index.php.

Vulnerable Systems

Application

  • Weaverslave Netzbrett 1.5.1


References

VUPEN - ADV-2005-2611

BID - 15593

SECUNIA - 17742

OSVDB - 21139

MISC - http://pridels0.blogspot.com/2005/11/netzbrett-151-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:04