Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3878

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-3878
Last Modified 07 Mar 2011 09:27:19
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3878

Summary

Directory traversal vulnerability in index.php in PHP Doc System 1.5.1 and earlier allows remote attackers to access or include arbitrary files via a .. (dot dot) in the show parameter.

Vulnerable Systems

Application

  • Alex King Php Doc System 1.5.1


References

VUPEN - ADV-2005-2622

SECUNIA - 17745

BID - 15611

MISC - http://pridels0.blogspot.com/2005/11/php-doc-system-151-local-file.html


Last Updated: 27 May 2016 10:41:05