Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3880

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3880
Last Modified 07 Mar 2011 09:27:19
Published 29 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3880

Summary

Multiple SQL injection vulnerabilities in Omnistar KBase 4.0 and earlier allow remote attackers to execute arbitrary SQL commands via the (1) article_id parameter in users/comments.php, (2) category_id and (3) id parameters in users/kb.php.

Vulnerable Systems

Application

  • Omnistar Interactive Omnistar Kbase 4.0


References

VUPEN - ADV-2005-2623

BID - 15635

OSVDB - 21204

OSVDB - 21203

SECUNIA - 17773

MISC - http://pridels0.blogspot.com/2005/11/omnistar-kbase-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:05