Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3888

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3888
Last Modified 07 Mar 2011 09:27:20
Published 29 Nov 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3888

Summary

Memory leak in Gadu-Gadu 7.20 allows remote attackers to cause a denial of service via multiple DCC packets with a code other than 2 and a large size field, which allocates memory for the packet but does not free it after the packet has been dropped.

Vulnerable Systems

Application

  • Gadu-gadu Instant Messenger 7.20


References

SECUNIA - 17597

XF - gadu-gadu-dcc-packet-dos(23150)

BID - 15520

BUGTRAQ - 20051121 Gadu-Gadu several vulnerabilities (version <= 7.20)

OSVDB - 21018

OSVDB - 21017


Last Updated: 27 May 2016 10:41:06