Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3889

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3889
Last Modified 07 Mar 2011 09:27:20
Published 29 Nov 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3889

Summary

Gadu-Gadu 7.20 allows remote attackers to cause a denial of service via multiple DCC packets with a code of 6 or 7, which triggers a large number of popup windows to the user and creates a large number of threads.

Vulnerable Systems


References

SECUNIA - 17597

XF - gadu-gadu-dcc-popup-dos(23152)

BID - 15520

BUGTRAQ - 20051121 Gadu-Gadu several vulnerabilities (version <= 7.20)

OSVDB - 21018


Last Updated: 27 May 2016 10:41:06