Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3890

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3890
Last Modified 05 Sep 2008 04:55:34
Published 29 Nov 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3890

Summary

Gadu-Gadu 7.20 allows remote attackers to cause a denial of service (crash and configuration loss) via a page with a large number of gg: URIs.

Vulnerable Systems

Application

  • Gadu-gadu Instant Messenger 7.20


References

SECUNIA - 17597

XF - gadu-gadu-gg-uri-dos(23153)

BID - 15520

BUGTRAQ - 20051121 Gadu-Gadu several vulnerabilities (version <= 7.20)

OSVDB - 21019


Last Updated: 27 May 2016 10:41:06