Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3897

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3897
Last Modified 05 Sep 2008 04:55:35
Published 29 Nov 2005 04:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3897

Summary

Apple Safari 2.0.2 allows remote attackers to cause a denial of service (system slowdown) via a Javascript BODY onload event that calls the window function.

Vulnerable Systems

Application

  • Apple Safari 2.0.2


References

BUGTRAQ - 20051123 Re: IE BUG, Mozilla DOS?


Last Updated: 27 May 2016 10:41:06