Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3901

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3901
Last Modified 05 Sep 2008 04:55:35
Published 29 Nov 2005 05:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3901

Summary

Macromedia Flash Communication Server MX 1.0 and 1.5 does not sufficiently validate certain RTMP data, which allows attackers to cause a denial of service (instability or crash), as demonstrated using an alpha release build of Flash Player 8.5 (build 133).

Vulnerable Systems

Application

  • Macromedia Flash Communication Server 1.0

  • Macromedia Flash Communication Server 1.5


References

CONFIRM - http://www.macromedia.com/devnet/security/security_zone/mpsb05-09.html

SECTRACK - 1015219

SECUNIA - 17612

OSVDB - 20869

BID - 15437


Last Updated: 27 May 2016 10:41:06