Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3902

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3902
Last Modified 05 Sep 2008 04:55:36
Published 29 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3902

Summary

Cross-site scripting (XSS) vulnerability in gui/errordocs/index.php in Virtual Hosting Control System (VHCS) 2.2.0 through 2.4.6.2 allows remote attackers to inject arbitrary web script or HTML via query strings that are included in an error message, as demonstrated using a parameter containing script.

Vulnerable Systems

Application

  • Virtual Hosting Control System 2.2

  • Virtual Hosting Control System 2.4

  • Virtual Hosting Control System 2.4.6

  • Virtual Hosting Control System 2.4.6.2


References

SECUNIA - 17704

MISC - http://moritz-naumann.com/adv/0006/vhcsxss/0006.txt

BUGTRAQ - 20051122 VHCS 2.x HTTP Error Cross Site Scripting

XF - vhcs-http-error-xss(23209)

BID - 15538

OSVDB - 21060

SREASON - 202


Last Updated: 27 May 2016 10:41:06