Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3908

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3908
Last Modified 07 Mar 2011 09:27:21
Published 30 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3908

Summary

Cross-site scripting (XSS) vulnerability in search.php in GhostScripter Amazon Shop 5.0.0, and other versions before 5.0.2, allows remote attackers to inject web script or HTML via the query parameter.

Vulnerable Systems

Application

  • Amazon Shop 5.0.0

  • Amazon Shop 5.0.1


References

VUPEN - ADV-2005-2630

BID - 15634

OSVDB - 21371

VIM - 20070509 21371: GhostScripter Amazon Shop search.php query Variable XSS (fwd)

SECUNIA - 17750

MISC - http://pridels0.blogspot.com/2005/11/amazon-shop-500-xss-vuln.html


Last Updated: 27 May 2016 10:41:06