Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3909

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3909
Last Modified 07 Mar 2011 09:27:21
Published 30 Nov 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3909

Summary

SQL injection vulnerability in merchants/index.php in Post Affiliate Pro 2.0.4 and earlier allows remote attackers to execute arbitrary SQL commands via the sortorder parameter.

Vulnerable Systems

Application

  • Post Affiliate Pro 2.0.4


References

VUPEN - ADV-2005-2629

BID - 15633

SECUNIA - 17751

XF - postaffiliatepro-sortorder-sql-injection(23260)

OSVDB - 21172

MISC - http://pridels0.blogspot.com/2005/11/post-affiliate-pro-20x-vuln.html


Last Updated: 27 May 2016 10:41:06