Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3919

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3919
Last Modified 05 Sep 2008 04:55:39
Published 30 Nov 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3919

Summary

Cross-site scripting (XSS) vulnerability in PBLang 4.65 allows remote attackers to inject arbitrary web script or HTML via multiple fields in (1) UCP.php and (2) SendPm.php.

Vulnerable Systems


References

BID - 15573

BUGTRAQ - 20051126 XSS in PBLang 4.65 Profile.php/UCP.php

SREASON - 211


Last Updated: 27 May 2016 10:41:06