Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3930

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3930
Last Modified 07 Mar 2011 09:27:23
Published 01 Dec 2005 01:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3930

Summary

SQL injection vulnerability in index.php in N-13 News 1.2 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • N-13 News 1.2


References

VUPEN - ADV-2005-2664

BID - 15643

BUGTRAQ - 20051129 N-13 News Remote SQL/PHP Shell injection

SECUNIA - 17785

XF - n-13-index-sql-injection(23306)

OSVDB - 21247


Last Updated: 27 May 2016 10:41:06