Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3934

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3934
Last Modified 07 Mar 2011 09:27:24
Published 01 Dec 2005 01:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3934

Summary

Buffer overflow in Symantec pcAnywhere 11.0.1, 11.5.1, and all other 32-bit versions allows remote attackers to cause a denial of service (application crash) via unknown attack vectors.

Vulnerable Systems

Application

  • Symantec Pcanywhere 10.0

  • Symantec Pcanywhere 10.5

  • Symantec Pcanywhere 11.0

  • Symantec Pcanywhere 11.0.1

  • Symantec Pcanywhere 11.5

  • Symantec Pcanywhere 11.5.1

  • Symantec Pcanywhere 8.0.1

  • Symantec Pcanywhere 8.0.2

  • Symantec Pcanywhere 9.0

  • Symantec Pcanywhere 9.0.1

  • Symantec Pcanywhere 9.2


References

CONFIRM - http://www.symantec.com/avcenter/security/Content/2005.11.29.html

VUPEN - ADV-2005-2658

BID - 15646

SECUNIA - 17797

XF - symantec-pcanywhere-bo(23298)

SECTRACK - 1015284


Last Updated: 27 May 2016 10:41:06