Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3938

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-3938
Last Modified 09 Oct 2009 12:33:16
Published 01 Dec 2005 01:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3938

Summary

SQL injection vulnerability in Softbiz FAQ Script 1.1 and earler allows remote attackers to execute arbitrary SQL commands via the id parameter in (1) index.php, (2) faq_qanda.php, (3) refer_friend.php, (4) print_article.php, or (5) add_comment.php.

Vulnerable Systems

Application

  • Softbiz Faq 1.1


References

BID - 15653

SECUNIA - 17809

OSVDB - 21261

OSVDB - 21260

OSVDB - 21259

OSVDB - 21258

OSVDB - 21257

MISC - http://pridels0.blogspot.com/2005/11/softbiz-faq-script-multiple-sql-vuln.html


Last Updated: 27 May 2016 10:41:06