Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3950

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-3950
Last Modified 07 Mar 2011 09:27:25
Published 01 Dec 2005 01:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2005-3950

Summary

nuauth in NuFW 1.0.x before 1.0.16 and 1.1 allows authenticated users to cause a denial of service via malformed packets.

Vulnerable Systems

Application

  • Nufw 1.0.11

  • Nufw 1.0.12

  • Nufw 1.0.13

  • Nufw 1.0.14

  • Nufw 1.0.15

  • Nufw 1.1


References

BID - 15645

CONFIRM - http://www.nufw.org/+NUFW-1-16-minor-security-fix+.html

SECUNIA - 17754

VUPEN - ADV-2005-2647


Last Updated: 27 May 2016 10:41:07