Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3966

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3966
Last Modified 07 Mar 2011 09:27:27
Published 03 Dec 2005 02:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3966

Summary

Cross-site scripting (XSS) vulnerability in search.jsp in Java Search Engine (JSE) 0.9.34 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Java Search Engine 0.9.34


References

VUPEN - ADV-2005-2690

BID - 15687

SECUNIA - 17834

OSVDB - 21376

MISC - http://pridels0.blogspot.com/2005/12/jse-xss-vuln.html


Last Updated: 27 May 2016 10:41:08