Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3970

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3970
Last Modified 07 Mar 2011 09:27:27
Published 03 Dec 2005 02:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3970

Summary

Cross-site scripting (XSS) vulnerability in MXChange before 0.2.0-pre10 PL492 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Mxchange 0.2.0 Pre10

  • Mxchange 0.2.0 Pre3

  • Mxchange 0.2.0 Pre4

  • Mxchange 0.2.0 Pre5

  • Mxchange 0.2.0 Pre6

  • Mxchange 0.2.0 Pre7

  • Mxchange 0.2.0 Pre8

  • Mxchange 0.2.0 Pre9


References

CONFIRM - https://sourceforge.net/project/shownotes.php?release_id=374590&group_id=89906

BID - 15672

OSVDB - 21338

SECUNIA - 17793

VUPEN - ADV-2005-2683


Last Updated: 27 May 2016 10:41:08