Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3974

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-3974
Last Modified 07 Mar 2011 09:27:27
Published 03 Dec 2005 02:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3974

Summary

Drupal 4.5.0 through 4.5.5 and 4.6.0 through 4.6.3, when running on PHP5, does not correctly enforce user privileges, which allows remote attackers to bypass the "access user profiles" permission.

Vulnerable Systems

Application

  • Drupal 4.5

  • Drupal 4.5.1

  • Drupal 4.5.2

  • Drupal 4.5.3

  • Drupal 4.5.4

  • Drupal 4.5.5

  • Drupal 4.6

  • Drupal 4.6.1

  • Drupal 4.6.2

  • Drupal 4.6.3


References

BID - 15674

DEBIAN - DSA-958

SECUNIA - 18630

SECUNIA - 17824

MISC - http://drupal.org/files/sa-2005-009/4.6.3.patch

VUPEN - ADV-2005-2684

BUGTRAQ - 20051201 [DRUPAL-SA-2005-009] Drupal 4.6.4 / 4.5.6 fixes minor access control issue

CONFIRM - http://drupal.org/files/sa-2005-009/advisory.txt


Last Updated: 27 May 2016 10:41:08