Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3991

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3991
Last Modified 05 Sep 2008 04:55:51
Published 04 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3991

Summary

Multiple cross-site scripting (XSS) vulnerabilities in phpMyChat 0.14.6 allow remote attackers to inject arbitrary web script or HTML via the medium parameter to (1) start_page.css.php and (2) style.css.php; or the From parameter to users_popupL.php.

Vulnerable Systems

Application

  • Phpheaven Phpmychat 0.14.6


References

BID - 15679

BUGTRAQ - 20051202 phpMyChat Multiple XSS vulnerabilities.

BUGTRAQ - 20071204 RFI and Multiple XSS in PhpMyChat

SREASON - 221


Last Updated: 27 May 2016 10:41:08