Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3993

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-3993
Last Modified 07 Mar 2011 09:27:31
Published 04 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-3993

Summary

Multiple unspecified vulnerabilities in MailEnable Professional 1.6 and earlier and Enterprise 1.1 and earlier allow attackers to cause a denial of service (crash) via invalid IMAP commands.

Vulnerable Systems

Application

  • Mailenable Enterprise 1.00

  • Mailenable Enterprise 1.01

  • Mailenable Enterprise 1.02

  • Mailenable Enterprise 1.03

  • Mailenable Enterprise 1.04

  • Mailenable Enterprise 1.1

  • Mailenable Professional 1.6


References

CONFIRM - http://www.mailenable.com/hotfix/

SECUNIA - 17820

VUPEN - ADV-2005-2704

OSVDB - 21388


Last Updated: 27 May 2016 10:41:08