Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-3998

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-3998
Last Modified 07 Mar 2011 09:27:32
Published 04 Dec 2005 07:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-3998

Summary

Cross-site scripting (XSS) vulnerability in search.asp in Solupress News 1.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the keywords parameter.

Vulnerable Systems

Application

  • Solupress News 1.0


References

VUPEN - ADV-2005-2719

BID - 15695

XF - solupress-news-search-xss(23427)

OSVDB - 21430

SECUNIA - 17854

MISC - http://pridels0.blogspot.com/2005/12/solupress-news-xss-vuln.html


Last Updated: 27 May 2016 10:41:08