Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4001

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4001
Last Modified 07 Mar 2011 09:27:32
Published 04 Dec 2005 07:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4001

Summary

Multiple SQL injection vulnerabilities in phpYellowTM Pro Edition and Lite Edition 5.33 allow remote attackers to execute arbitrary SQL commands via the (1) haystack parameter to search_result.php or (2) ckey parameter to print_me.php.

Vulnerable Systems

Application

  • Phpyellowtm Lite 5.33

  • Phpyellowtm Pro 5.33


References

VUPEN - ADV-2005-2722

BID - 15700

OSVDB - 21429

OSVDB - 21428

SECUNIA - 17849

MISC - http://pridels0.blogspot.com/2005/12/phpyellowtm-pro-edition-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:08