Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4020

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4020
Last Modified 07 Mar 2011 09:27:33
Published 05 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4020

Summary

SQL injection vulnerability in create.php in Widget Imprint 1.0.26 and earlier allows remote attackers to execute arbitrary SQL commands via the product_id parameter.

Vulnerable Systems

Application

  • Widget Press Widget Imprint 1.0.26


References

VUPEN - ADV-2005-2740

OSVDB - 21435

SECUNIA - 17840

MISC - http://pridels0.blogspot.com/2005/12/widget-imprint-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:08