Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4027

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4027
Last Modified 20 Sep 2008 12:41:39
Published 05 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4027

Summary

SQL injection vulnerability in SimpleBBS 1.1 allows remote attackers to execute arbitrary SQL commands via unspecified search module parameters.

Vulnerable Systems

Application

  • Simplemedia Simplebbs 1.1


References

BID - 15594

OSVDB - 21399

MISC - http://pridels0.blogspot.com/2005/11/simplebbs-v11-sql-inj-vuln.html


Last Updated: 27 May 2016 10:41:09