Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4042

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4042
Last Modified 07 Mar 2011 09:27:35
Published 06 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4042

Summary

Cross-site scripting (XSS) vulnerability in Warm Links 1.0.0 and earlier allows remote attackers to inject arbitrary web script or HTML via a parameter to search.cgi.

Vulnerable Systems

Application

  • Mr. Cgi Guy Warm Links 1.0.0


References

VUPEN - ADV-2005-2738

SECUNIA - 17864

OSVDB - 21439

MISC - http://pridels0.blogspot.com/2005/12/warm-links-xss-vuln.html


Last Updated: 27 May 2016 10:41:09