Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4051

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4051
Last Modified 05 Sep 2008 04:56:00
Published 07 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4051

Summary

e107 0.6174 allows remote attackers to vote multiple times for a download via repeated requests to rate.php.

Vulnerable Systems

Application

  • E107 0.6174


References

BUGTRAQ - 20051205 [scip_Advisory] e107 v0.6 rate.php manipulation

SECUNIA - 17890

CONFIRM - http://e107.org/e107_plugins/bugtrack/bugtrack.php?1625.show

BID - 15748


Last Updated: 27 May 2016 10:41:10