Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4053

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4053
Last Modified 07 Mar 2011 09:27:37
Published 07 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4053

Summary

Cross-site scripting (XSS) vulnerability in coWiki 0.3.4 allows remote attackers to inject arbitrary web script or HTML via the q parameter, as demonstrated using 26.html.

Vulnerable Systems

Application

  • Cowiki 0.3.4


References

VUPEN - ADV-2005-2765

SECUNIA - 17913

BID - 25393

BUGTRAQ - 20070821 Vulnerabilities digest

MISC - http://websecurity.com.ua/1131/

MISC - http://securityvulns.ru/Rdocument692.html

MISC - http://pridels0.blogspot.com/2005/12/cowiki-034-xss-vuln.html

CONFIRM - http://cowiki.tigris.org/issues/show_bug.cgi?id=234


Last Updated: 27 May 2016 10:41:10