Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4062

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4062
Last Modified 07 Mar 2011 09:27:38
Published 07 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4062

Summary

Cross-site scripting (XSS) vulnerability in CPSearch.asp in XcClassified 3.x allows remote attackers to inject arbitrary web script or HTML via the search parameters.

Vulnerable Systems

Application

  • Xcent Xcclassified


References

VUPEN - ADV-2005-2760

BID - 15738

OSVDB - 21470

SECUNIA - 17903

MISC - http://pridels0.blogspot.com/2005/12/xcclassified-v3x-xss-vuln.html


Last Updated: 27 May 2016 10:41:10