Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4072

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4072
Last Modified 07 Mar 2011 09:27:39
Published 07 Dec 2005 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4072

Summary

Cross-site scripting (XSS) vulnerability in CFMagic Magic Forum Personal 2.5 and earlier allows remote attackers to inject arbitrary web script or HTML via the Words parameter in search_forums.cfm, as used in the "Search For:" field.

Vulnerable Systems

Application

  • Cfmagic Magic Forum Personal 2.5


References

VUPEN - ADV-2005-2794

BID - 15774

SECUNIA - 17935

MISC - http://pridels0.blogspot.com/2005/12/magic-forum-personal-sqlxss-vuln.html


Last Updated: 27 May 2016 10:41:10