Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4088

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4088
Last Modified 07 Mar 2011 09:27:40
Published 08 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4088

Summary

SQL injection vulnerability in index.php in phpForumPro 2.2 allows remote attackers to execute arbitrary SQL commands via the (1) parent and (2) day parameters.

Vulnerable Systems

Application

  • W2b Phpforumpro 2.2


References

VUPEN - ADV-2005-2764

BID - 15736

SECUNIA - 17915

OSVDB - 21484


Last Updated: 27 May 2016 10:41:11