Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4094

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-4094
Last Modified 07 Mar 2011 09:27:41
Published 08 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4094

Summary

connector.php in the fckeditor2rc2 addon in DoceboLMS 2.0.4 allows remote attackers to execute arbitrary PHP by using the FileUpload command to upload a file that appears to be an image but contains PHP script.

Vulnerable Systems

Application

  • Docebolms 2.0.4


References

VUPEN - ADV-2005-2771

BID - 15744

SECUNIA - 17896

SECUNIA - 1015308

MISC - http://rgod.altervista.org/docebo204_xpl.html

XF - docebolms-connector-file-upload(23519)

OSVDB - 21465


Last Updated: 27 May 2016 10:41:11