Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4138

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4138
Last Modified 05 Sep 2008 04:56:08
Published 09 Dec 2005 10:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4138

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ThWboard before 3 Beta 2.84 allow remote attackers to inject arbitrary web script or HTML via the (1) Wohnort and (2) Beruf fields in editprofile.php, (3) user parameter array in v_profile.php, and (4) the action parameter in misc.php.

Vulnerable Systems


References

BID - 15763

BUGTRAQ - 20051207 BUGTRAQ:20051207 [KAPDA::#15] - ThWboard multiple vulnerabilities

MISC - http://kapda.ir/advisory-149.html


Last Updated: 27 May 2016 10:41:11