Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4161

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4161
Last Modified 13 Sep 2011 12:00:00
Published 11 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4161

Summary

** DISPUTED ** Multiple cross-site scripting (XSS) vulnerabilities in MilliScripts 1.4 redirect script allow remote attackers to inject arbitrary web script or HTML via the domainname parameter to register.php, and other unspecified vectors. NOTE: the vendor has disputed this issue, stating "No invalid input can reach the script."

Vulnerable Systems

Application

  • Milliscripts 1.4


References

VUPEN - ADV-2005-2839

BID - 15792

BUGTRAQ - 20060510 Re: Milliscript 1.4 Multiple Vulnerabilities

BUGTRAQ - 20051209 Milliscript 1.4 Multiple Vulnerabilities

SREASON - 245

SECUNIA - 17997


Last Updated: 27 May 2016 10:41:12