Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4162

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4162
Last Modified 07 Mar 2011 09:27:47
Published 11 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4162

Summary

Cross-site scripting (XSS) vulnerability in cal_make.pl in ACME PerlCal 2.99.20 allows remote attackers to inject arbitrary web script or HTML via the p0 parameter.

Vulnerable Systems

Application

  • Acme Labs Perlcal 2.99

  • Acme Labs Perlcal 2.99.20

  • Acme Labs Perlcal 2.99.30


References

CONFIRM - http://www.perlcal.com/calendar/docs/bugs.txt

XF - perlcal-calmake-xss(23534)

VUPEN - ADV-2005-2810

BID - 15779

OSVDB - 21540

SECTRACK - 1015332

SECUNIA - 17953

FULLDISC - 20051208 Perl cal XSS Vulnerability


Last Updated: 27 May 2016 10:41:12