Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4163

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4163
Last Modified 07 Mar 2011 09:27:47
Published 11 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4163

Summary

Directory traversal vulnerability in captcha.php in Captcha PHP 0.9 allows remote attackers to read arbitrary files via the _tcf parameter.

Vulnerable Systems

Application

  • Milky Captcha Php 0.9


References

MISC - http://freshmeat.net/projects/captchaphp/?branch_id=57290&release_id=206985


Last Updated: 27 May 2016 10:41:12