Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4177
Last Modified 07 Mar 2011 09:27:48
Published 11 Dec 2005 08:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4177

Summary

Cross-site scripting (XSS) vulnerability in book.cfm in Magic Book Personal and Professional 2.0 allows remote attackers to inject arbitrary web script or HTML via the StartRow parameter.

Vulnerable Systems

Application

  • Cfmagic Magic Book Personal 2.0

  • Cfmagic Magic Book Professional 2.0


References

XF - magicbookprofessional-book-xss(23521)

VUPEN - ADV-2005-2832

BID - 15805

OSVDB - 21529

SECUNIA - 17982

MISC - http://pridels0.blogspot.com/2005/12/magic-book-v20-professional-vuln.html


Last Updated: 27 May 2016 10:41:12