Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4203

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2005-4203
Last Modified 07 Mar 2011 09:27:50
Published 13 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4203

Summary

LogiSphere 0.9.9j does not restrict the number of messages that can be sent, which allows remote attackers to cause a denial of service by sending a large number of messages via the msg command. NOTE: due to lack of appropriate details by the original researcher, it is unclear whether this description accurately reflects the discloser's claim and is distinct from the XSS issue.

Vulnerable Systems

Application

  • Logisphere 0.9.9j


References

XF - logisphere-msg-dos(23553)

VUPEN - ADV-2005-2840

BID - 15807

MISC - http://www.ipomonis.com/advisories/logisphere_server.zip

SECUNIA - 17989


Last Updated: 27 May 2016 10:41:12