Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4204

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4204
Last Modified 05 Sep 2008 04:56:17
Published 13 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4204

Summary

Cross-site scripting (XSS) vulnerability in LogiSphere 0.9.9j allows remote attackers to inject arbitrary Javascript via the msg command. NOTE: due to lack of appropriate details by the original researcher, it is unclear whether this issue is distinct from the msg DoS.

Vulnerable Systems

Application

  • Logisphere 0.9.9j


References

MISC - http://www.ipomonis.com/advisories/logisphere_server.zip


Last Updated: 27 May 2016 10:41:12