Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4205

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4205
Last Modified 20 Sep 2008 12:42:26
Published 13 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4205

Summary

Cross-site scripting (XSS) vulnerability in searchdb.asp in LocazoList 1.03c and earlier allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Vulnerable Systems

Application

  • Locazolist Classifieds 1.03c


References

BID - 15812

OSVDB - 21530

SECUNIA - 17983

MISC - http://pridels0.blogspot.com/2005/12/locazolist-classifieds-v103c-vuln.html


Last Updated: 27 May 2016 10:41:12