Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4214

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-4214
Last Modified 10 Aug 2011 12:00:00
Published 14 Dec 2005 06:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-4214

Summary

phpCOIN 1.2.2 allows remote attackers to obtain the installation path via a direct request to config.php, which leaks the path in an error message because the _CCFG['_PKG_PATH_DBSE'] variable is not defined.

Vulnerable Systems

Application

  • Coinsoft Technologies Phpcoin 1.2.2


References

VUPEN - ADV-2005-2888

BUGTRAQ - 20051213 phpCOIN 1.2.2 multiple vulnerabilities

OSVDB - 21726

SECTRACK - 1015345

SECUNIA - 18030

MISC - http://rgod.altervista.org/phpcoin122.html

MISC - http://rgod.altervista.org/phpcoin_122_sql_xpl.html

CONFIRM - http://forums.phpcoin.com/index.php?showtopic=5469


Last Updated: 27 May 2016 10:41:12