Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4235

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4235
Last Modified 07 Mar 2011 09:27:53
Published 14 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4235

Summary

Cross-site scripting (XSS) vulnerability in knowledgebase.php in WHMCompleteSolution 2.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameters.

Vulnerable Systems

Application

  • Whmcompletesolution 2.1


References

VUPEN - ADV-2005-2883

BID - 15856

OSVDB - 21697

SECUNIA - 18029

MISC - http://pridels0.blogspot.com/2005/12/whmcompletesolution-xss-vuln.html


Last Updated: 27 May 2016 10:41:13