Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-4237

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-4237
Last Modified 07 Mar 2011 09:27:53
Published 14 Dec 2005 06:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-4237

Summary

Cross-site scripting (XSS) vulnerability in MySQL Auction 3.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified search module parameters, possibly the keyword parameter in the SearchZoom module.

Vulnerable Systems

Application

  • Servers-r-us Mysqlauction 3.0


References

VUPEN - ADV-2005-2876

BID - 15852

OSVDB - 21685

SECUNIA - 18006

MISC - http://pridels0.blogspot.com/2005/12/mysql-auction-xss-vuln.html


Last Updated: 27 May 2016 10:41:14